Palo Alto Networks 9.0.0 < 9.0.1認証バイパスの脆弱性(PAN-SA-2019-0005)

high Nessus プラグイン ID 124009

概要

リモートホストは、PAN-OS管理Webインターフェイスにある認証バイパスの脆弱性の影響を受けます。

説明

リモートホストで実行されているPalo Alto Networks PAN-OSのバージョンは9.0.1より前の9.0.0です。したがって、PAN-OS管理Webインターフェイスにある認証バイパスの脆弱性の影響を受けます。認証されていないリモートの攻撃者がこれを悪用し、phpファイルへのアクセス権限を取得する可能性があります。(CVE-2019-1572)

ソリューション

Palo Alto Networks PAN-OSバージョン9.0.1以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?55c233ea

プラグインの詳細

深刻度: High

ID: 124009

ファイル名: palo_alto_PAN-SA-2019-0005.nasl

バージョン: 1.4

タイプ: combined

公開日: 2019/4/12

更新日: 2021/4/1

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2019-1572

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:paloaltonetworks:pan-os

必要な KB アイテム: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2019/3/28

脆弱性公開日: 2019/3/28

参照情報

CVE: CVE-2019-1572

BID: 107720