GLSA-201904-23:GLib:複数の脆弱性

medium Nessus プラグイン ID 124228

概要

リモートのGentooホストに1つ以上のセキュリティ関連のパッチがありません。

説明

リモートホストは、GLSA-201904-23に記載されている脆弱性の影響を受けます(GLib:複数の脆弱性)GLibで複数の脆弱性が見つかりました。詳細については、記載されているバグを参照してください。影響:詳細については、記載されているバグを参照してください。回避策:現時点では、既知の回避策はありません。

ソリューション

GLibの全ユーザーは、最新バージョンへアップグレードする必要があります:# emerge --sync # emerge --ask --oneshot --verbose '>=dev-libs/glib-2.56.4'

関連情報

https://security.gentoo.org/glsa/201904-23

プラグインの詳細

深刻度: Medium

ID: 124228

ファイル名: gentoo_GLSA-201904-23.nasl

バージョン: 1.1

タイプ: local

公開日: 2019/4/23

更新日: 2019/4/23

脆弱性情報

CPE: p-cpe:/a:gentoo:linux:glib, cpe:/o:gentoo:linux

必要な KB アイテム: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

パッチ公開日: 2019/4/22

脆弱性公開日: 2019/4/22

参照情報

GLSA: 201904-23