JQuery <3.0.0 XSS

medium Nessus プラグイン ID 125152

概要

リモートのWebサーバーは、クロスサイトスクリプティング脆弱性の影響を受けます。

説明

リモートのWebサーバーでホストされているJQueryライブラリのバージョンは3.0.0より前です。したがって、クロスサイトスクリプティングの脆弱性による影響を受けます。

ソリューション

JQueryバージョン3.0.0以降にアップグレードしてください。

関連情報

https://blog.jquery.com/2016/06/09/jquery-3-0-final-released/

プラグインの詳細

深刻度: Medium

ID: 125152

ファイル名: jquery_3_0_0.nasl

バージョン: 1.3

タイプ: remote

ファミリー: CGI abuses : XSS

公開日: 2019/5/15

更新日: 2019/10/30

構成: パラノイドモードの有効化

リスク情報

VPR

リスクファクター: Medium

スコア: 4.6

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2015-9251

CVSS v3

リスクファクター: Medium

Base Score: 6.1

Temporal Score: 5.3

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

必要な KB アイテム: Settings/ParanoidReport, installed_sw/jquery

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2016/6/9

脆弱性公開日: 2016/6/9

参照情報

CVE: CVE-2015-9251