Slackware 14.2/最新版:mozilla-firefox(SSA:2019-169-02)

high Nessus プラグイン ID 126032

概要

リモートのSlackwareホストに、セキュリティ更新プログラムがありません。

説明

セキュリティ問題を修正する新しいmozilla-firefoxパッケージが、Slackware 14.2および最新版で利用可能です。

ソリューション

影響を受けるmozilla-firefoxパッケージを更新してください。

関連情報

http://www.nessus.org/u?e9583b29

プラグインの詳細

深刻度: High

ID: 126032

ファイル名: Slackware_SSA_2019-169-02.nasl

バージョン: 1.9

タイプ: local

公開日: 2019/6/19

更新日: 2022/12/6

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2019-11707

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 8.4

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:slackware:slackware_linux:mozilla-firefox, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.2

必要な KB アイテム: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2019/6/18

脆弱性公開日: 2019/7/23

CISAの既知の悪用日: 2022/6/13

参照情報

CVE: CVE-2019-11707

SSA: 2019-169-02

CEA-ID: CEA-2019-0458