GLSA-201908-25:hostapdとwpa_supplicant:サービス拒否

medium Nessus プラグイン ID 127974

概要

リモートのGentooホストに1つ以上のセキュリティ関連のパッチがありません。

説明

リモートホストは、GLSA-201908-25(hostapdとwpa_supplicant:サービス拒否)で説明されている脆弱性に影響されています。hostapdとwpa_supplicantの、eap_server/eap_server_pwd.cおよびeap_peer/eap_pwd.cファイルで脆弱性が発見されました。影響:攻撃者が、サービス拒否状態を引き起こす可能性があります。回避策:現時点では、既知の回避策はありません。

ソリューション

hostapdの全ユーザーは、最新バージョンにアップグレードする必要があります: # emerge --sync # emerge --ask --oneshot --verbose '>=net-wireless/hostapd-2.8' wpa_supplicant の全ユーザーは、最新バージョンにアップグレードする必要があります: # emerge --sync # emerge --ask --oneshot --verbose '>=net-wireless/wpa_supplicant-2.8'

関連情報

https://security.gentoo.org/glsa/201908-25

プラグインの詳細

深刻度: Medium

ID: 127974

ファイル名: gentoo_GLSA-201908-25.nasl

バージョン: 1.4

タイプ: local

公開日: 2019/8/20

更新日: 2021/5/27

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:N/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5.9

Temporal Score: 5.2

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:gentoo:linux:hostapd, p-cpe:/a:gentoo:linux:wpa_supplicant, cpe:/o:gentoo:linux

必要な KB アイテム: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2019/8/18

脆弱性公開日: 2019/4/26

参照情報

CVE: CVE-2019-11555

GLSA: 201908-25