Palo Alto Networks PAN-OS 7.1.x < 7.1.24/8.0.x < 8.0.19/8.1.x < 8.1.8-h5/9.0.x < 9.0.2-h4の複数の脆弱性

high Nessus プラグイン ID 129302
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのPAN-OSホストは複数の脆弱性の影響を受けます

説明

リモートホストで実行されているPalo Alto Networks PAN-OSのバージョンは、7.1.24より前の7.1.x、8.0.19より前の8.0.x、8.1.8-h5より前の8.1.x、9.0.2-h4より前の 9.0.xです。したがって、複数の脆弱性による影響を受けます。- Linuxカーネルのネットワークサブシステムが処理したTCP Selective Acknowledgement(SACK)セグメントに整数オーバーフローの欠陥があります。認証されていないリモートの攻撃者がこれを悪用して、SACKセグメントの細工されたシーケンスをTCP MSSの値が小さいTCP接続で送信することで、サービス拒否(DoS)を引き起こし、Linuxカーネルをクラッシュさせる可能性があります(CVE-2019-11477)- Linuxカーネルのネットワークサブシステムが処理したTCP Selective Acknowledgement(SACK)セグメントに過剰なリソース消費の欠陥が見つかりました。認証されていないリモートの攻撃者がこれを悪用し、SACKセグメントの細工されたシーケンスをTCP接続で送信することで、サービス拒否状態を引き起こす可能性があります。(CVE-2019-11478) - Linuxカーネルのネットワークサブシステムが処理したTCPセグメントに過剰なリソース消費の欠陥が見つかりました。認証されていないリモートの攻撃者がこれを悪用し、TCP MSSの低いTCP接続で繰り返しネットワークトラフィックを送信することで、サービス拒否(DoS)を引き起こす可能性があります。(CVE-2019-11479)

ソリューション

PAN-OS 7.1.24/8.0.19/8.1.8-h5/9.0.2-h4以降にアップグレードしてください

関連情報

https://securityadvisories.paloaltonetworks.com/Home/Detail/151

プラグインの詳細

深刻度: High

ID: 129302

ファイル名: palo_alto_PAN-SA-2019-0013.nasl

バージョン: 1.2

タイプ: local

公開日: 2019/9/25

更新日: 2021/1/29

依存関係: palo_alto_version.nbin

リスク情報

CVSS スコアのソース: CVE-2019-11477

VPR

リスクファクター: Medium

スコア: 6.1

CVSS v2

リスクファクター: High

Base Score: 7.8

Temporal Score: 5.8

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:paloaltonetworks:pan-os

必要な KB アイテム: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2019/6/27

脆弱性公開日: 2019/6/19

参照情報

CVE: CVE-2019-11477, CVE-2019-11478, CVE-2019-11479

BID: 108798, 108801, 108818