Atlassian Jira global-translations.jspのXSS(JRASERVER-61888)

medium Nessus プラグイン ID 132954
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのWebサーバーは、クロスサイトスクリプティングの脆弱性の影響を受けるWebアプリケーションをホストしています。

説明

リモートのWebサーバーにホストされているAtlassian Jiraのインスタンスは、ユーザー指定の入力データが不適切に検証されるため、「includes/decorators/global-translations.jsp」にクロスサイトスクリプティングの脆弱性があります。認証されていないリモートの攻撃者がこれを悪用し、特別に細工されたURLをクリックするようユーザーを誘導して、ユーザーのブラウザーセッションで任意のスクリプトコードを実行する可能性があります。

ソリューション

Atlassian Jiraバージョン7.2.2以降にアップグレードしてください。

関連情報

https://jira.atlassian.com/browse/JRASERVER-61888

プラグインの詳細

深刻度: Medium

ID: 132954

ファイル名: jira_global-translations_xss.nbin

バージョン: 1.18

タイプ: remote

ファミリー: CGI abuses : XSS

公開日: 2020/1/16

更新日: 2021/4/20

依存関係: jira_detect.nasl

リスク情報

CVSS スコアのソース: CVE-2016-6285

VPR

リスクファクター: Low

スコア: 3.8

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.4

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 6.1

Temporal Score: 5.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:atlassian:jira

必要な KB アイテム: installed_sw/Atlassian JIRA

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2016/9/27

脆弱性公開日: 2016/1/31

参照情報

CVE: CVE-2016-6285

BID: 95913