Slackware 14.0/14.1/14.2/最新版:ppp(SSA:2020-064-01)

critical Nessus プラグイン ID 134277
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのSlackwareホストに、セキュリティ更新プログラムがありません。

説明

セキュリティ問題を修正する新しいpppパッケージが、Slackware 14.0、14.1、14.2、および最新版で利用可能です。

ソリューション

影響を受けるpppパッケージを更新してください。

関連情報

http://www.nessus.org/u?5bec89cf

プラグインの詳細

深刻度: Critical

ID: 134277

ファイル名: Slackware_SSA_2020-064-01.nasl

バージョン: 1.3

タイプ: local

公開日: 2020/3/6

更新日: 2020/3/11

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: High

スコア: 8.4

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.9

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:slackware:slackware_linux:ppp, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

必要な KB アイテム: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2020/3/4

脆弱性公開日: 2020/2/3

参照情報

CVE: CVE-2020-8597

SSA: 2020-064-01