Slackware 14.2:Slackware 14.2カーネル(SSA: 2020-086-01)

critical Nessus プラグイン ID 134971
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのSlackwareホストに、セキュリティ更新プログラムがありません。

説明

セキュリティ問題を修正する新しいカーネルパッケージが、Slackware 14.2で利用可能です。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://www.nessus.org/u?a55cd09d

プラグインの詳細

深刻度: Critical

ID: 134971

ファイル名: Slackware_SSA_2020-086-01.nasl

バージョン: 1.2

タイプ: local

公開日: 2020/3/27

更新日: 2020/3/31

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 7.8

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: CVSS2#E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:2.3:o:slackware:slackware_linux:14.2:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:kernel-headers:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:kernel-modules:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:kernel-source:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:kernel-generic:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:kernel-generic-smp:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:kernel-huge:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:kernel-huge-smp:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:kernel-modules-smp:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2020/3/26

脆弱性公開日: 2019/4/23

参照情報

CVE: CVE-2019-11487, CVE-2018-21008, CVE-2019-15217, CVE-2019-16234, CVE-2019-16233, CVE-2019-15220, CVE-2019-15221, CVE-2019-19056, CVE-2019-19066, CVE-2019-19068, CVE-2019-14896, CVE-2019-14897, CVE-2019-14895, CVE-2019-14901, CVE-2019-19965, CVE-2019-5108, CVE-2020-0009, CVE-2019-14615, CVE-2020-8648, CVE-2020-8649, CVE-2020-8647, CVE-2020-9383, CVE-2020-2732

SSA: 2020-086-01