JQuery < 1.9.0 XSS

medium Nessus プラグイン ID 135011

概要

リモートのWebサーバーは、クロスサイトスクリプティング脆弱性の影響を受けます。

説明

スクリプトで自己報告されたバージョンによると、リモートWebサーバーでホストされているJQueryのバージョンは1.9.0より前です。したがって、クロスサイトスクリプティング脆弱性の影響を受けます。

ソリューション

JQueryバージョン1.9.0以降にアップグレードしてください。

関連情報

https://nvd.nist.gov/vuln/detail/CVE-2012-6708

プラグインの詳細

深刻度: Medium

ID: 135011

ファイル名: jquery_1_9_0.nasl

バージョン: 1.3

タイプ: remote

ファミリー: CGI abuses : XSS

公開日: 2020/3/31

更新日: 2021/3/26

構成: パラノイドモードの有効化

リスク情報

CVSS スコアのソース: CVE-2012-6708

VPR

リスクファクター: Low

スコア: 3.8

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.4

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 6.1

Temporal Score: 5.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

必要な KB アイテム: Settings/ParanoidReport, installed_sw/jquery

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2012/12/13

脆弱性公開日: 2012/2/6

参照情報

CVE: CVE-2012-6708