Slackware 14.2/最新版:mozilla-firefox(SSA:2020-094-01)

high Nessus プラグイン ID 135219
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのSlackwareホストに、セキュリティ更新プログラムが適用されていません。

説明

セキュリティ問題を修正する新しいmozilla-firefoxパッケージがSlackware14.2および
最新版で利用可能です。

ソリューション

影響を受けるmozilla-firefoxパッケージを更新してください。

関連情報

http://www.nessus.org/u?7f9ed300

プラグインの詳細

深刻度: High

ID: 135219

ファイル名: Slackware_SSA_2020-094-01.nasl

バージョン: 1.5

タイプ: local

公開日: 2020/4/6

更新日: 2020/5/8

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: High

スコア: 8.4

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.1

Temporal Score: 7.1

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:slackware:slackware_linux:mozilla-firefox, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.2

必要な KB アイテム: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2020/4/3

脆弱性公開日: 2020/4/24

参照情報

CVE: CVE-2020-6819, CVE-2020-6820

SSA: 2020-094-01

IAVA: 2020-A-0128-S