CentOS 7:wireshark(CESA-2020: 1047)

high Nessus プラグイン ID 135324

概要

リモートのCentOSホストに1つ以上のセキュリティ更新プログラムが欠落しています。

説明

リモートのRedhat Enterprise Linux 7ホストにインストールされているパッケージは、RHSA-2020: 1047アドバイザリに記載されている脆弱性の影響を受けます。

- wireshark: packet-ldss.c内の領域外読み取り(CVE-2018-11362)

- wireshark: 複数のディセクタがクラッシュする可能性がある(wnpa-sec-2018-36)(CVE-2018-14340)

- wireshark: DICOMディセクタの無限ループ(wnpa-sec-2018-39)(CVE-2018-14341)

- wireshark: Bazaarディセクタの無限ループ(wnpa-sec-2018-40)(CVE-2018-14368)

- wireshark: Radiotapディセクタのクラッシュ(CVE-2018-16057)

- wireshark: MMSEディセクタの無限ループ(CVE-2018-19622)

- wireshark: packet-sigcomp.c内のSIGCOMPディセクタクラッシュ(CVE-2018-7418)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるwiresharkパッケージを更新してください。

関連情報

http://www.nessus.org/u?0b95f64b

プラグインの詳細

深刻度: High

ID: 135324

ファイル名: centos_RHSA-2020-1047.nasl

バージョン: 1.3

タイプ: local

エージェント: unix

公開日: 2020/4/10

更新日: 2020/6/5

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure

リスク情報

CVSS スコアのソース: CVE-2018-14341

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: High

Base Score: 7.8

Temporal Score: 5.8

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:centos:centos:wireshark, p-cpe:/a:centos:centos:wireshark-devel, p-cpe:/a:centos:centos:wireshark-gnome, cpe:/o:centos:centos:7

必要な KB アイテム: Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2020/4/8

脆弱性公開日: 2018/2/23

参照情報

CVE: CVE-2018-11362, CVE-2018-14340, CVE-2018-14341, CVE-2018-14368, CVE-2018-16057, CVE-2018-19622, CVE-2018-7418

RHSA: 2020:1047