Palo Alto Networks PAN-OS 7.1.x < 7.1.26/8.0.x < 8.1.13/8.1.x < 8.1.13/9.0.x < 9.0.6の脆弱性

high Nessus プラグイン ID 138072

概要

リモートのPAN-OSホストは脆弱性の影響を受けます

説明

リモートホストで実行されているPalo Alto Networks PAN-OSのバージョンは、7.1.26より前の7.1.x、8.1.13より前の8.0.x、8.1.13より前の8.1.x、9.0.6より前の9.0.xです。したがって、脆弱性の影響を受けます。

- 0.5.6から1.13.2までのNginxバージョンは、nginx範囲フィルターモジュールの整数オーバーフローの脆弱性に対して脆弱であり、特別に細工されたリクエストによってトリガーされ、機密性の高い情報がリークされる可能性があります。(CVE-2017-7529)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

PAN-OS 7.1.26/8.1.13/8.1.13/9.0.6以降にアップグレードしてください

関連情報

https://security.paloaltonetworks.com/CVE-2017-7529

https://cwe.mitre.org/data/definitions/190.html

プラグインの詳細

深刻度: High

ID: 138072

ファイル名: palo_alto_CVE-2017-7529.nasl

バージョン: 1.2

タイプ: combined

公開日: 2020/7/2

更新日: 2020/10/13

リスク情報

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2017-7529

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:paloaltonetworks:pan-os

必要な KB アイテム: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2020/5/13

脆弱性公開日: 2017/7/13

参照情報

CVE: CVE-2017-7529

BID: 99534

CWE: 190