Slackware 14.0/14.1/14.2/最新版:libvorbis(SSA:2020-186-01)

high Nessus プラグイン ID 138131
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

The remote Slackware host is missing a security update.

説明

セキュリティ問題を修正する新しいlibvorbisパッケージが、Slackware 14.0、14.1、14.2、および最新版で利用可能です。

ソリューション

Update the affected libvorbis package.

関連情報

http://www.nessus.org/u?77cb0f7c

プラグインの詳細

深刻度: High

ID: 138131

ファイル名: Slackware_SSA_2020-186-01.nasl

バージョン: 1.2

タイプ: local

公開日: 2020/7/6

更新日: 2020/7/8

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: CVSS2#E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:2.3:o:slackware:slackware_linux:*:*:*:*:*:*:*:*, cpe:2.3:o:slackware:slackware_linux:14.0:*:*:*:*:*:*:*, cpe:2.3:o:slackware:slackware_linux:14.1:*:*:*:*:*:*:*, cpe:2.3:o:slackware:slackware_linux:14.2:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:libvorbis:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2020/7/4

脆弱性公開日: 2017/9/21

参照情報

CVE: CVE-2017-14160, CVE-2018-10393

SSA: 2020-186-01