Atlassian Confluence < 7.4.2 / 7.5.x < 7.5.2 XSS(CONFSERVER-60102)

medium Nessus プラグイン ID 139205
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

A web application running on the remote host is affected by a cross-site scripting (XSS) vulnerability.

説明

自己報告されたバージョン番号によると、リモートホストで実行されているAtlassian Confluenceアプリケーションは7.4.2より前、または7.5.2より前の7.5.xです。したがって、ユーザーマクロパラメーターのクロスサイトスクリプティング(XSS)の脆弱性の影響を受けます。認証されたリモートの攻撃者がこれを悪用し、HTMLとJavaScriptを挿入して、ユーザーのブラウザセッションで任意のスクリプトコードを実行する可能性があります。

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Upgrade to Atlassian Confluence version 7.4.2, 7.5.2, 7.6.0, or later.

関連情報

https://jira.atlassian.com/browse/CONFSERVER-60102

プラグインの詳細

深刻度: Medium

ID: 139205

ファイル名: confluence_confserver-60102.nasl

バージョン: 1.3

タイプ: remote

ファミリー: CGI abuses : XSS

公開日: 2020/7/31

更新日: 2021/2/25

依存関係: confluence_detect.nasl

リスク情報

CVSS スコアのソース: CVE-2020-14175

VPR

リスクファクター: Low

スコア: 3

CVSS v2

リスクファクター: Low

Base Score: 3.5

Temporal Score: 2.6

ベクトル: AV:N/AC:M/Au:S/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5.4

Temporal Score: 4.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:atlassian:confluence

必要な KB アイテム: installed_sw/confluence

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2020/7/24

脆弱性公開日: 2020/7/24

参照情報

CVE: CVE-2020-14175

IAVA: 2020-A-0341-S