Slackware 14.2/最新版:gnutls(SSA:2020-248-01)

high Nessus プラグイン ID 140362
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

The remote Slackware host is missing a security update.

説明

Slackware 14.2 および最新版でセキュリティ問題を修正するために、新しい gnutls パッケージが利用可能です。

ソリューション

Update the affected gnutls package.

関連情報

http://www.nessus.org/u?14419db5

プラグインの詳細

深刻度: High

ID: 140362

ファイル名: Slackware_SSA_2020-248-01.nasl

バージョン: 1.1

タイプ: local

公開日: 2020/9/8

更新日: 2020/9/8

依存関係: ssh_get_info.nasl

脆弱性情報

CPE: cpe:2.3:o:slackware:slackware_linux:*:*:*:*:*:*:*:*, cpe:2.3:o:slackware:slackware_linux:14.2:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:gnutls:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

パッチ公開日: 2020/9/4

脆弱性公開日: 2020/9/4

参照情報

SSA: 2020-248-01