Debian DLA-2438-1: raptor2セキュリティ更新

high Nessus プラグイン ID 142634
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートの Debian ホストにセキュリティ更新プログラムがありません。

説明

特にLibreOfficeで使用されるRDFファイル用のパーサーのセットでありraptor2に、2つのヒープオーバーフローの脆弱性があることが発見されました。

Debian 9「Stretch」では、この問題はバージョン2.0.14-1+deb9u1で修正されています。

お使いのraptor2パッケージをアップグレードすることを推奨します。

raptor2の詳細なセキュリティステータスについては、そのセキュリティトラッカーページを参照してください:
https://security-tracker.debian.org/tracker/raptor2

注: Tenable Network Securityは、前述の記述ブロックを DLA セキュリティアドバイザリから直接抽出しています。Tenableでは、新たな問題を持ち込まずに、できる限り自動的に整理して書式設定するようにしています。

ソリューション

影響を受けるパッケージをアップグレードしてください。

関連情報

https://lists.debian.org/debian-lts-announce/2020/11/msg00012.html

https://packages.debian.org/source/stretch/raptor2

https://security-tracker.debian.org/tracker/source-package/raptor2

プラグインの詳細

深刻度: High

ID: 142634

ファイル名: debian_DLA-2438.nasl

バージョン: 1.3

タイプ: local

エージェント: unix

公開日: 2020/11/9

更新日: 2020/11/20

依存関係: ssh_get_info.nasl

リスク情報

CVSS スコアのソース: CVE-2017-18926

VPR

リスクファクター: Medium

スコア: 4.2

CVSS v2

リスクファクター: Medium

Base Score: 5.8

Temporal Score: 4.3

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.1

Temporal Score: 6.2

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:debian:debian_linux:libraptor2-0, p-cpe:/a:debian:debian_linux:libraptor2-0-dbg, p-cpe:/a:debian:debian_linux:libraptor2-dev, p-cpe:/a:debian:debian_linux:libraptor2-doc, p-cpe:/a:debian:debian_linux:raptor2-utils, cpe:/o:debian:debian_linux:9.0

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2020/11/7

脆弱性公開日: 2020/11/6

参照情報

CVE: CVE-2017-18926