Debian DLA-2447-2: pacemaker回帰の更新

high Nessus プラグイン ID 142832
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートの Debian ホストにセキュリティ更新プログラムがありません。

説明

DLA-2447-1としてリリースされたpacemakerの更新が、Corosyncクラスターエンジンとpacemaker間の通信が行われる際に回帰を引き起こしました。権限の問題により、クラスターノード間のIPCリクエストが妨げられます。より適切なソリューションが見つかるまで、 CVE-2020-25654のパッチは元に戻されます。

Debian 9「Stretch」では、この問題はバージョン1.1.16-1+deb9u2で修正されています。

お使いのpacemakerパッケージをアップグレードすることを推奨します。

pacemakerの詳細なセキュリティステータスについては、そのセキュリティトラッカーページを参照してください:
https://security-tracker.debian.org/tracker/pacemaker

注: Tenable Network Securityは、前述の記述ブロックを DLA セキュリティアドバイザリから直接抽出しています。Tenableでは、新たな問題を持ち込まずに、できる限り自動的に整理して書式設定するようにしています。

ソリューション

影響を受けるパッケージをアップグレードしてください。

関連情報

https://lists.debian.org/debian-lts-announce/2020/11/msg00029.html

https://packages.debian.org/source/stretch/pacemaker

https://security-tracker.debian.org/tracker/source-package/pacemaker

プラグインの詳細

深刻度: High

ID: 142832

ファイル名: debian_DLA-2447.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2020/11/12

更新日: 2020/11/18

依存関係: ssh_get_info.nasl

脆弱性情報

CPE: p-cpe:/a:debian:debian_linux:libcib-dev, p-cpe:/a:debian:debian_linux:libcib4, p-cpe:/a:debian:debian_linux:libcrmcluster-dev, p-cpe:/a:debian:debian_linux:libcrmcluster4, p-cpe:/a:debian:debian_linux:libcrmcommon-dev, p-cpe:/a:debian:debian_linux:libcrmcommon3, p-cpe:/a:debian:debian_linux:libcrmservice-dev, p-cpe:/a:debian:debian_linux:libcrmservice3, p-cpe:/a:debian:debian_linux:liblrmd-dev, p-cpe:/a:debian:debian_linux:liblrmd1, p-cpe:/a:debian:debian_linux:libpe-rules2, p-cpe:/a:debian:debian_linux:libpe-status10, p-cpe:/a:debian:debian_linux:libpengine-dev, p-cpe:/a:debian:debian_linux:libpengine10, p-cpe:/a:debian:debian_linux:libstonithd-dev, p-cpe:/a:debian:debian_linux:libstonithd2, p-cpe:/a:debian:debian_linux:libtransitioner2, p-cpe:/a:debian:debian_linux:pacemaker, p-cpe:/a:debian:debian_linux:pacemaker-cli-utils, p-cpe:/a:debian:debian_linux:pacemaker-common, p-cpe:/a:debian:debian_linux:pacemaker-doc, p-cpe:/a:debian:debian_linux:pacemaker-remote, p-cpe:/a:debian:debian_linux:pacemaker-resource-agents, cpe:/o:debian:debian_linux:9.0

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

パッチ公開日: 2020/11/17

脆弱性公開日: 2020/11/17