Debian DLA-2461-1: zabbixセキュリティ更新

critical Nessus プラグイン ID 143193
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートの Debian ホストにセキュリティ更新プログラムがありません。

説明

ネットワーク監視ソリューションであるZabbixに、複数の脆弱性が見つかりました。攻撃者がzabbixサーバー上でコードをリモートで実行し、zabbix Webフロントエンドを介して外部リンクにリダイレクトする可能性があります。

CVE-2016-10742

Zabbixでは、リクエストパラメーターによるオープンリダイレクトが可能です。

CVE-2020-11800

Zabbixにより、リモートの攻撃者が任意のコードを実行できます。

この更新プログラムには、その他のいくつかのバグ修正と改善も含まれています。
詳細については、アップストリームの変更ログファイルを参照してください 。

Debian 9「Stretch」では、これらの問題はバージョン1:3.0.31+dfsg-0+deb9u1で修正されています。

お使いのzabbixパッケージをアップグレードすることを推奨します。

zabbixの詳細なセキュリティステータスについては、そのセキュリティトラッカーページを参照してください:
https://security-tracker.debian.org/tracker/zabbix

注: Tenable Network Securityは、前述の記述ブロックを DLA セキュリティアドバイザリから直接抽出しています。Tenableでは、新たな問題を持ち込まずに、できる限り自動的に整理して書式設定するようにしています。

ソリューション

影響を受けるパッケージをアップグレードしてください。

関連情報

https://lists.debian.org/debian-lts-announce/2020/11/msg00039.html

https://packages.debian.org/source/stretch/zabbix

https://security-tracker.debian.org/tracker/source-package/zabbix

プラグインの詳細

深刻度: Critical

ID: 143193

ファイル名: debian_DLA-2461.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2020/11/23

更新日: 2020/11/25

依存関係: ssh_get_info.nasl

リスク情報

CVSS スコアのソース: CVE-2020-11800

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:debian:debian_linux:zabbix-agent, p-cpe:/a:debian:debian_linux:zabbix-frontend-php, p-cpe:/a:debian:debian_linux:zabbix-java-gateway, p-cpe:/a:debian:debian_linux:zabbix-proxy-mysql, p-cpe:/a:debian:debian_linux:zabbix-proxy-pgsql, p-cpe:/a:debian:debian_linux:zabbix-proxy-sqlite3, p-cpe:/a:debian:debian_linux:zabbix-server-mysql, p-cpe:/a:debian:debian_linux:zabbix-server-pgsql, cpe:/o:debian:debian_linux:9.0

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2020/11/21

脆弱性公開日: 2019/2/17

参照情報

CVE: CVE-2016-10742, CVE-2020-11800