Debian DLA-2469-1: qemuセキュリティ更新

medium Nessus プラグイン ID 143305
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートの Debian ホストにセキュリティ更新プログラムがありません。

説明

高速プロセッサエミュレーターであるqemuでいくつかの問題が見つかりました。

すべての問題は、アサーションの失敗、領域外アクセスの失敗、またはリターンコードの不適切な処理に関連しています。

Debian 9「Stretch」では、これらの問題はバージョン1:2.8+dfsg-6+deb9u12で修正されています。

お使いのqemuパッケージのアップグレードをお勧めします。

qemuの詳細なセキュリティステータスについては、そのセキュリティトラッカーページを参照してください: https://security-tracker.debian.org/tracker/qemu

注: Tenable Network Securityは、前述の記述ブロックを DLA セキュリティアドバイザリから直接抽出しています。Tenableでは、新たな問題を持ち込まずに、できる限り自動的に整理して書式設定するようにしています。

ソリューション

影響を受けるパッケージをアップグレードしてください。

関連情報

https://lists.debian.org/debian-lts-announce/2020/11/msg00047.html

https://packages.debian.org/source/stretch/qemu

https://security-tracker.debian.org/tracker/source-package/qemu

プラグインの詳細

深刻度: Medium

ID: 143305

ファイル名: debian_DLA-2469.nasl

バージョン: 1.8

タイプ: local

エージェント: unix

公開日: 2020/11/30

更新日: 2021/6/3

依存関係: ssh_get_info.nasl

リスク情報

CVSS スコアのソース: CVE-2020-25624

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: Medium

Base Score: 4.4

Temporal Score: 3.3

ベクトル: AV:L/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5

Temporal Score: 4.4

ベクトル: CVSS:3.0/AV:L/AC:H/PR:H/UI:N/S:C/C:L/I:L/A:L

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:debian:debian_linux:qemu, p-cpe:/a:debian:debian_linux:qemu-block-extra, p-cpe:/a:debian:debian_linux:qemu-guest-agent, p-cpe:/a:debian:debian_linux:qemu-kvm, p-cpe:/a:debian:debian_linux:qemu-system, p-cpe:/a:debian:debian_linux:qemu-system-arm, p-cpe:/a:debian:debian_linux:qemu-system-common, p-cpe:/a:debian:debian_linux:qemu-system-mips, p-cpe:/a:debian:debian_linux:qemu-system-misc, p-cpe:/a:debian:debian_linux:qemu-system-ppc, p-cpe:/a:debian:debian_linux:qemu-system-sparc, p-cpe:/a:debian:debian_linux:qemu-system-x86, p-cpe:/a:debian:debian_linux:qemu-user, p-cpe:/a:debian:debian_linux:qemu-user-binfmt, p-cpe:/a:debian:debian_linux:qemu-user-static, p-cpe:/a:debian:debian_linux:qemu-utils, cpe:/o:debian:debian_linux:9.0

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2020/11/29

脆弱性公開日: 2020/9/25

参照情報

CVE: CVE-2020-25085, CVE-2020-25624, CVE-2020-25625, CVE-2020-25723, CVE-2020-27617

IAVB: 2020-B-0063-S, 2020-B-0075