AIX 7.2 TL 5: gencore(IJ28828)

medium Nessus プラグイン ID 145124
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのAIXホストにセキュリティパッチがありません。

説明

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-4887 https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-4887 AIX gencoreユーザーコマンドが悪用され、任意のディレクトリに任意のファイルが作成される可能性があります。

ソリューション

適切な暫定修正をインストールしてください。

関連情報

http://aix.software.ibm.com/aix/efixes/security/gencore_advisory.asc

プラグインの詳細

深刻度: Medium

ID: 145124

ファイル名: aix_IJ28828.nasl

バージョン: 1.4

タイプ: local

ファミリー: AIX Local Security Checks

公開日: 2021/1/20

更新日: 2021/4/16

依存関係: ssh_get_info.nasl

リスク情報

CVSS スコアのソース: CVE-2020-4887

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Low

Base Score: 2.1

Temporal Score: 1.6

ベクトル: AV:L/AC:L/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5.5

Temporal Score: 4.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:ibm:aix:7.2

必要な KB アイテム: Host/AIX/lslpp, Host/local_checks_enabled, Host/AIX/version

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/1/19

脆弱性公開日: 2021/1/19

参照情報

CVE: CVE-2020-4887