Microsoft Dynamics NAVのセキュリティ更新プログラム(2021年2月)

medium Nessus プラグイン ID 146419
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

Microsoft Dynamics NAVのインストールにセキュリティ更新プログラムがありません。

説明

Microsoft Dynamics NAVのインストールにセキュリティ更新プログラムがありません。したがって、ユーザー指定の入力が不適切に検証されているため、クロスサイトスクリプティング(XSS)の脆弱性の影響を受けます。認証された攻撃者がこれを悪用し、Links and Notes機能に特別に細工されたURLを入力して情報を漏えいさせる可能性があります。

Nessusはこの問題を利用しておらず、代わりにアプリケーションの自己報告バージョン番号にのみ依存しています。

ソリューション

ソリューションは、Microsoft Dynamics NAVのバージョンによって異なります:

- Dynamics NAV 2015:4602915から更新パッケージをインストールしてください
- Dynamics NAV 2016:累積更新プログラム64以降をインストールしてください
- Dynamics NAV 2017:累積更新プログラム51以降をインストールしてください
- Dynamics NAV 2018:累積更新プログラム38以降をインストールしてください

関連情報

https://support.microsoft.com/en-us/help/4602915

プラグインの詳細

深刻度: Medium

ID: 146419

ファイル名: smb_nt_ms21_feb_microsoft_dynamics_nav.nasl

バージョン: 1.3

タイプ: local

エージェント: windows

公開日: 2021/2/11

更新日: 2021/3/4

依存関係: microsoft_dynamics_nav_server_win_installed.nbin

リスク情報

CVSS スコアのソース: CVE-2021-1724

VPR

リスクファクター: Low

スコア: 3

CVSS v2

リスクファクター: Low

Base Score: 2.3

Temporal Score: 1.7

ベクトル: AV:A/AC:M/Au:S/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 4.8

Temporal Score: 4.2

ベクトル: CVSS:3.0/AV:A/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: x-cpe:/a:microsoft:dynamics_nav

必要な KB アイテム: installed_sw/Microsoft Dynamics NAV Server

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/2/9

脆弱性公開日: 2021/2/9

参照情報

CVE: CVE-2021-1724

MSKB: 4602915

MSFT: MS21-4602915