Microsoft PowerPoint製品のセキュリティ更新プログラム(2021年3月)

high Nessus プラグイン ID 147216
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

Microsoft PowerPoint製品にセキュリティ更新プログラムがありません。

説明

Microsoft PowerPoint製品にセキュリティ更新プログラムがありません。したがって、以下の脆弱性の影響を受けます。

- リモートコード実行の脆弱性。攻撃者がこれを悪用して認証をバイパスし、認証されていない任意のコマンドを実行する可能性があります。(CVE-2021-27056)

ソリューション

Microsoftはこの問題を解決するために、以下のセキュリティ更新プログラムをリリースしています。
-KB4493227
-KB4504702
-KB4493224

Office 365、Office 2016 C2R、Office 2019の場合は、自動更新が有効になっていることを確認するか、任意のOfficeアプリを開いて手動で更新を実行します。

関連情報

https://support.microsoft.com/en-us/help/4493227

https://support.microsoft.com/en-us/help/4504702

https://support.microsoft.com/en-us/help/4493224

プラグインの詳細

深刻度: High

ID: 147216

ファイル名: smb_nt_ms21_mar_powerpoint.nasl

バージョン: 1.5

タイプ: local

エージェント: windows

公開日: 2021/3/9

更新日: 2021/3/30

依存関係: office_installed.nasl, microsoft_office_compatibility_pack_installed.nbin, smb_hotfixes.nasl, ms_bulletin_checks_possible.nasl

リスク情報

CVSS スコアのソース: CVE-2021-27056

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:microsoft:powerpoint

必要な KB アイテム: SMB/MS_Bulletin_Checks/Possible

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/3/9

脆弱性公開日: 2021/3/9

参照情報

CVE: CVE-2021-27056

MSKB: 4493227, 4504702, 4493224

MSFT: MS21-4493227, MS21-4504702, MS21-4493224

IAVA: 2021-A-0128