Slackware 14.2:Slackware 14.2カーネル(SSA:2021-072-01)

high Nessus プラグイン ID 147790
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのSlackwareホストにセキュリティ更新プログラムがありません。

説明

セキュリティ問題を修正する新しいカーネルパッケージが、Slackware 14.2で利用可能です。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://www.nessus.org/u?43ede655

プラグインの詳細

深刻度: High

ID: 147790

ファイル名: Slackware_SSA_2021-072-01.nasl

バージョン: 1.3

タイプ: local

公開日: 2021/3/15

更新日: 2021/3/17

依存関係: ssh_get_info.nasl

リスク情報

CVSS スコアのソース: CVE-2021-27365

VPR

リスクファクター: Critical

スコア: 9

CVSS v2

リスクファクター: Medium

Base Score: 4.6

Temporal Score: 3.4

ベクトル: AV:L/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:slackware:slackware_linux:kernel-generic, p-cpe:/a:slackware:slackware_linux:kernel-generic-smp, p-cpe:/a:slackware:slackware_linux:kernel-headers, p-cpe:/a:slackware:slackware_linux:kernel-huge, p-cpe:/a:slackware:slackware_linux:kernel-huge-smp, p-cpe:/a:slackware:slackware_linux:kernel-modules, p-cpe:/a:slackware:slackware_linux:kernel-modules-smp, p-cpe:/a:slackware:slackware_linux:kernel-source, cpe:/o:slackware:slackware_linux:14.2

必要な KB アイテム: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/3/14

脆弱性公開日: 2021/3/7

参照情報

CVE: CVE-2021-27363, CVE-2021-27364, CVE-2021-27365

SSA: 2021-072-01