Palo Alto Networks PAN-OS 7.1.x < 7.1.26/8.0.x < 8.0.21/8.1.x < 8.1.13/9.0.x < 9.0.7の複数の脆弱性

medium Nessus プラグイン ID 148123

概要

リモートのPAN-OSホストは複数の脆弱性の影響を受けます

説明

リモートホストで実行されているPalo Alto Networks PAN-OSのバージョンは、7.1.26より前の7.1.x、8.0.21より前の8.0.x、8.1.13より前の8.1.x、9.0.7より前の9.0.xです。したがって、複数の脆弱性の影響を受けます。

- PAN-OSに含まれるOpenSSHソフトウェアは、複数の脆弱性を解決するためにアップグレードされました。
(CVE-2018-20685、CVE-2019-6109、CVE-2019-6111)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

PAN-OS 7.1.26/8.0.21/8.1.13/9.0.7以降にアップグレードしてください

関連情報

https://security.paloaltonetworks.com/PAN-SA-2020-0002

https://cwe.mitre.org/data/definitions/706.html

https://cwe.mitre.org/data/definitions/284.html

https://cwe.mitre.org/data/definitions/20.html

プラグインの詳細

深刻度: Medium

ID: 148123

ファイル名: palo_alto_PAN-SA-2020-0002.nasl

バージョン: 1.4

タイプ: combined

公開日: 2021/3/25

更新日: 2022/5/10

リスク情報

VPR

リスクファクター: Medium

スコア: 6

CVSS v2

リスクファクター: Medium

Base Score: 5.8

Temporal Score: 4.5

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:P

現状ベクトル: E:POC/RL:OF/RC:C

CVSS スコアのソース: CVE-2019-6111

CVSS v3

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 6.1

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:N

現状ベクトル: E:P/RL:O/RC:C

CVSS スコアのソース: CVE-2019-6109

脆弱性情報

CPE: cpe:/o:paloaltonetworks:pan-os

必要な KB アイテム: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2020/4/8

脆弱性公開日: 2019/1/10

参照情報

CVE: CVE-2018-20685, CVE-2019-6109, CVE-2019-6111

CWE: 20, 284, 706