Palo Alto Networks PAN-OS 8.1.x < 8.1.19/9.0.x < 9.0.12/9.1.x < 9.1.6/10.0.x < 10.0.1の脆弱性

medium Nessus プラグイン ID 148574

概要

リモートのPAN-OSホストは脆弱性の影響を受けます

説明

リモートホストで実行されているPalo Alto Networks PAN-OSのバージョンは、8.1.19より前の8.1.x、9.0.12より前の9.0.x、9.1.6より前の9.1.x、10.0.1より前の10.0.xです。したがって、脆弱性の影響を受けます。

- Palo Alto Networks PAN-OSソフトウェアにログファイルを通じた情報漏洩の脆弱性があり、APIが不適切に使用されたとき、PAN-OS XML APIリクエストの秘密がWebサーバーのログにクリアテキストで記録されます。(CVE-2021-3036)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

PAN-OS 8.1.19/9.0.12/9.1.6/10.0.1以降にアップグレードしてください

参考資料

https://security.paloaltonetworks.com/CVE-2021-3036

https://cwe.mitre.org/data/definitions/532.html

プラグインの詳細

深刻度: Medium

ID: 148574

ファイル名: palo_alto_CVE-2021-3036.nasl

バージョン: 1.5

タイプ: combined

公開日: 2021/4/15

更新日: 2021/8/27

設定: パラノイドモードの有効化

サポートされているセンサー: Nessus

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Low

Base Score: 2.1

Temporal Score: 1.6

ベクトル: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

CVSS スコアのソース: CVE-2021-3036

CVSS v3

リスクファクター: Medium

Base Score: 4.4

Temporal Score: 3.9

ベクトル: CVSS:3.0/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:paloaltonetworks:pan-os

必要な KB アイテム: Settings/ParanoidReport, Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/4/14

脆弱性公開日: 2021/4/14

参照情報

CVE: CVE-2021-3036

CWE: 532

IAVA: 2021-A-0181-S