Microsoft SharePoint 2016のセキュリティ更新プログラム(2021年6月)

high Nessus プラグイン ID 150364
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートホストにインストールされているMicrosoft SharePoint Server 2016は、複数の脆弱性の影響を受けます。

説明

リモートホストにインストールされているMicrosoft SharePoint Server 2016に、セキュリティ更新プログラムがありません。そのため、以下の複数の脆弱性の影響を受けます。

- Microsoft SharePoint Serverのリモートコード実行の脆弱性(CVE-2021-26420、CVE-2021-31963、CVE-2021-31964、CVE-2021-31966)

- Microsoft SharePoint Serverのなりすましの脆弱性(CVE-2021-31948、CVE-2021-31950)

- Microsoft SharePoint Serverの情報漏洩の脆弱性(CVE-2021-31965)Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Microsoftはこの問題を解決するために、以下のセキュリティ更新プログラムをリリースしています。
-KB5001946

関連情報

https://support.microsoft.com/en-us/help/5001946

プラグインの詳細

深刻度: High

ID: 150364

ファイル名: smb_nt_ms21_june_office_sharepoint_2016.nasl

バージョン: 1.6

タイプ: local

エージェント: windows

公開日: 2021/6/8

更新日: 2021/7/16

依存関係: microsoft_sharepoint_installed.nbin, smb_hotfixes.nasl, ms_bulletin_checks_possible.nasl

リスク情報

CVSS スコアのソース: CVE-2021-31966

VPR

リスクファクター: Medium

スコア: 6

CVSS v2

リスクファクター: Medium

Base Score: 6.5

Temporal Score: 5.1

ベクトル: AV:N/AC:L/Au:S/C:P/I:P/A:P

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.2

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:microsoft:sharepoint_server

必要な KB アイテム: SMB/MS_Bulletin_Checks/Possible

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2021/6/8

脆弱性公開日: 2021/6/8

参照情報

CVE: CVE-2021-26420, CVE-2021-31948, CVE-2021-31950, CVE-2021-31963, CVE-2021-31964, CVE-2021-31965, CVE-2021-31966

MSKB: 5001946

MSFT: MS21-5001946

IAVA: 2021-A-0277-S