Slackware 14.0/14.1/14.2/最新版:curl(SSA:2021-202-02)

medium Nessus プラグイン ID 151970

概要

リモートのSlackwareホストに、セキュリティ更新プログラムがありません。

説明

セキュリティ問題を修正する新しいcurlパッケージが、Slackware14.0、14.1、14.2、および
最新版で利用可能です。

ソリューション

影響を受けるcurlパッケージを更新してください。

関連情報

http://www.nessus.org/u?d809f8eb

プラグインの詳細

深刻度: Medium

ID: 151970

ファイル名: Slackware_SSA_2021-202-02.nasl

バージョン: 1.6

タイプ: local

公開日: 2021/7/22

更新日: 2022/6/7

リスク情報

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-22925

CVSS v3

リスクファクター: Medium

Base Score: 6.5

Temporal Score: 5.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N

現状ベクトル: E:U/RL:O/RC:C

CVSS スコアのソース: CVE-2021-22922

脆弱性情報

CPE: p-cpe:/a:slackware:slackware_linux:curl, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

必要な KB アイテム: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/7/21

参照情報

CVE: CVE-2021-22922, CVE-2021-22923, CVE-2021-22924, CVE-2021-22925, CVE-2021-22926

SSA: 2021-202-02

IAVA: 2021-A-0352-S