Palo Alto Networks PAN-OS 8.1.x < 8.1.19/9.0.x < 9.0.14/9.1.x < 9.1.9/10.0.x < 10.0.5の脆弱性

medium Nessus プラグイン ID 152505

概要

リモートのPAN-OSホストは脆弱性の影響を受けます

説明

リモートホストで実行されているPalo Alto Networks PAN-OSのバージョンは、8.1.19より前の8.1.x、9.0.14より前の9.0.x、9.1.9より前の9.1.x、10.0.5より前の10.0.xです。したがって、脆弱性の影響を受けます。

-Palo Alto Networks PAN-OSソフトウェアに不適切な認証の脆弱性が存在するため、SAML認証を使用するように構成されている場合、SAML認証された攻撃者がGlobalProtect PortalおよびGlobalProtect Gatewayの他のユーザーになりすますことが可能です。(CVE-2021-3046)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

PAN-OS 8.1.19/9.0.14/9.1.9/10.0.5以降にアップグレードしてください

関連情報

https://security.paloaltonetworks.com/CVE-2021-3046

https://cwe.mitre.org/data/definitions/287.html

プラグインの詳細

深刻度: Medium

ID: 152505

ファイル名: palo_alto_CVE-2021-3046.nasl

バージョン: 1.5

タイプ: combined

公開日: 2021/8/11

更新日: 2021/9/10

構成: パラノイドモードの有効化

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-3046

CVSS v3

リスクファクター: Medium

Base Score: 6.5

Temporal Score: 5.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:paloaltonetworks:pan-os

必要な KB アイテム: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source, Settings/ParanoidReport

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/8/11

脆弱性公開日: 2021/8/11

参照情報

CVE: CVE-2021-3046

IAVA: 2021-A-0390-S

CWE: 287