Palo Alto Networks PAN-OS 8.1.x < 8.1.19/9.0.x < 9.0.14/9.1.x < 9.1.10/10.0.x < 10.0.4の脆弱性

low Nessus プラグイン ID 152507

概要

リモートのPAN-OSホストは脆弱性の影響を受けます

説明

リモートホストで実行されているPalo Alto Networks PAN-OSのバージョンは、8.1.19より前の8.1.x、9.0.14より前の9.0.x、9.1.10より前の9.1.x、10.0.4より前の10.0.xです。したがって、脆弱性の影響を受けます。

-Palo Alto Networks PAN-OS Webインターフェイスへの認証中に、暗号化に脆弱な疑似乱数発生器(PRNG)が使用されます。これにより、認証された攻撃者が、PAN-OSアプライアンスで自身の認証機密を長期間観察する能力を持ち、別の認証されたWebインターフェイス管理者のセッションを偽装することが可能です。(CVE-2021-3047)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

PAN-OS 8.1.19/9.0.14/9.1.10/10.0.4以降にアップグレードしてください

関連情報

https://security.paloaltonetworks.com/CVE-2021-3047

https://cwe.mitre.org/data/definitions/338.html

プラグインの詳細

深刻度: Low

ID: 152507

ファイル名: palo_alto_CVE-2021-3047.nasl

バージョン: 1.5

タイプ: combined

公開日: 2021/8/12

更新日: 2021/9/10

構成: パラノイドモードの有効化

リスク情報

VPR

リスクファクター: Low

スコア: 1.4

CVSS v2

リスクファクター: Low

Base Score: 3.5

Temporal Score: 2.6

ベクトル: AV:N/AC:M/Au:S/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-3047

CVSS v3

リスクファクター: Low

Base Score: 3.1

Temporal Score: 2.7

ベクトル: CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:paloaltonetworks:pan-os

必要な KB アイテム: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source, Settings/ParanoidReport

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/8/11

脆弱性公開日: 2021/8/11

参照情報

CVE: CVE-2021-3047

IAVA: 2021-A-0390-S

CWE: 338