Palo Alto Networks PAN-OS 8.1.x < 8.1.21/9.0.x < 9.0.14-h4/9.1.x < 9.1.11-h3/10.0.x < 10.0.8-h4/10.1.x < 10.1.3 の脆弱性

high Nessus プラグイン ID 155597

概要

リモートの PAN-OS ホストは脆弱性の影響を受けます

説明

リモートホストで実行されている Palo Alto Networks PAN-OS のバージョンは、8.1.21 より前の 8.1.x、9.0.14-h4 より前の 9.0.x、9.1.11-h3 より前の 9.1.x、10.0.8-h4 より前の 10.0.x、または 10.1.3 より前の 10.1.x です。したがって、脆弱性の影響を受けます。

- Palo Alto Networks GlobalProtect のポータルおよびゲートウェイインターフェイスに例外条件の不適切な処理の脆弱性が存在し、認証されていないネットワークベースの攻撃者が、特別に細工したトラフィックを GlobalProtect インターフェイスに送信し、サービスの応答を停止させる可能性があります。このリクエストを繰り返し送信しようとすると、デバイスを再起動してメンテナンスモードにすることで、すべての PAN-OS サービスへのサービス拒否が発生します。(CVE-2021-3063)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ頼っていることに注意してください。

ソリューション

PAN-OS 8.1.21 / 9.0.14-h4 / 9.1.11-h3 / 10.0.8-h4 / 10.1.3 以降にアップグレードしてください

関連情報

https://security.paloaltonetworks.com/CVE-2021-3063

https://cwe.mitre.org/data/definitions/755.html

プラグインの詳細

深刻度: High

ID: 155597

ファイル名: palo_alto_CVE-2021-3063.nasl

バージョン: 1.4

タイプ: combined

公開日: 2021/11/18

更新日: 2022/5/26

構成: パラノイドモードの有効化

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:N/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-3063

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:paloaltonetworks:pan-os

必要な KB アイテム: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source, Settings/ParanoidReport

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/11/10

脆弱性公開日: 2021/11/10

参照情報

CVE: CVE-2021-3063

IAVA: 2021-A-0552-S

CWE: 755