Slackware Linux 15.0 / 最新版 aaa_base の複数の脆弱性 (SSA:2022-046-01)

high Nessus プラグイン ID 158111

概要

リモートの Slackware Linux ホストに、aaa_base のセキュリティ更新プログラムがありません。

説明

リモートホストにインストールされている aaa_base のバージョンは、15.0 / 15.1 より前です。したがって、SSA:2022-046-01 のアドバイザリに記載されている脆弱性の影響を受けます。

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ頼っていることに注意してください。

ソリューション

影響を受ける aaa_base パッケージをアップグレードしてください。

プラグインの詳細

深刻度: High

ID: 158111

ファイル名: Slackware_SSA_2022-046-01.nasl

バージョン: 1.2

タイプ: local

公開日: 2022/2/16

更新日: 2022/2/16

脆弱性情報

CPE: cpe:2.3:o:slackware:slackware_linux:*:*:*:*:*:*:*:*, cpe:2.3:o:slackware:slackware_linux:15.0:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:aaa_base:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

エクスプロイトの容易さ: No known exploits are available