Slackware Linux 15.0/ 最新版 mozilla-firefox の脆弱性 (SSA:2022-066-01)

high Nessus プラグイン ID 158686

概要

リモートの Slackware Linux ホストに、mozilla-firefox のセキュリティ更新プログラムがありません。

説明

リモートホストにインストールされている mozilla-firefox のバージョンは、91.7.0esr / 98.0より前です。したがって、SSA:2022-066-01 のアドバイザリに記載されている脆弱性の影響を受けます。

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受ける mozilla-firefox パッケージを更新してください。

プラグインの詳細

深刻度: High

ID: 158686

ファイル名: Slackware_SSA_2022-066-01.nasl

バージョン: 1.2

タイプ: local

公開日: 2022/3/7

更新日: 2022/3/7

脆弱性情報

CPE: cpe:2.3:o:slackware:slackware_linux:*:*:*:*:*:*:*:*, p-cpe:2.3:a:slackware:slackware_linux:mozilla-firefox:*:*:*:*:*:*:*, cpe:2.3:o:slackware:slackware_linux:15.0:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

エクスプロイトの容易さ: No known exploits are available