Microsoft Excel 製品用のセキュリティ更新プログラム (2021 年 4 月)

high Nessus プラグイン ID 159673

概要

Microsoft Excel 製品にセキュリティ更新プログラムがありません。

説明

Microsoft Excel 製品にセキュリティ更新プログラムがありません。
したがって、以下の脆弱性の影響を受けます。

- リモートコード実行の脆弱性。攻撃者がこれを悪用して認証をバイパスし、認証されていない任意のコマンドを実行する可能性があります。 (CVE-2022-26901)

ソリューション

Microsoftはこの問題を解決するために、以下のセキュリティ更新プログラムをリリースしています。
-KB5002175
-KB5002177

Office 365、Office 2016 C2R、Office 2019 の場合は、自動更新が有効になっていることを確認するか、任意の Office アプリを開いて手動で更新を実行します。

関連情報

https://support.microsoft.com/en-us/help/5002175

https://support.microsoft.com/en-us/help/5002177

プラグインの詳細

深刻度: High

ID: 159673

ファイル名: smb_nt_ms22_apr_excel.nasl

バージョン: 1.6

タイプ: local

エージェント: windows

公開日: 2022/4/12

更新日: 2022/6/10

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-24473

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:microsoft:excel

必要な KB アイテム: SMB/MS_Bulletin_Checks/Possible

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/4/12

脆弱性公開日: 2022/4/12

参照情報

CVE: CVE-2022-24473, CVE-2022-26901

MSKB: 5002175, 5002177

MSFT: MS22-5002175, MS22-5002177

IAVA: 2022-A-0140-S