Microsoft SharePoint Server 2016 のセキュリティ更新プログラム (2022 年 4 月)

high Nessus プラグイン ID 159686

概要

リモートホストにインストールされている Microsoft SharePoint Server 2016 にセキュリティ更新プログラムがありません。

説明

リモートホストにインストールされている Microsoft SharePoint Server 2016 に、セキュリティ更新プログラムがありません。そのため、以下の複数の脆弱性の影響を受けます。

- セッションスプーフィングの脆弱性が存在します。攻撃者がこれを悪用し、別のユーザーの権限で操作を実行する可能性があります。(CVE-2022-24472)

- リモートコード実行の脆弱性。攻撃者がこれを悪用して認証をバイパスし、認証されていない任意のコマンドを実行する可能性があります。(CVE-2022-26901)

ソリューション

Microsoft はこの問題に対応するために KB5002183 をリリースしています。

参考資料

https://support.microsoft.com/en-us/help/5002183

プラグインの詳細

深刻度: High

ID: 159686

ファイル名: smb_nt_ms22_apr_office_sharepoint_2016.nasl

バージョン: 1.7

タイプ: local

エージェント: windows

公開日: 2022/4/12

更新日: 2024/6/6

サポートされているセンサー: Frictionless Assessment Agent, Nessus

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: Medium

基本値: 6.8

現状値: 5.6

ベクトル: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS スコアのソース: CVE-2022-26901

CVSS v3

リスクファクター: High

基本値: 8

現状値: 7.4

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:F/RL:O/RC:C

CVSS スコアのソース: CVE-2022-24472

脆弱性情報

CPE: cpe:/a:microsoft:sharepoint_server:2016

必要な KB アイテム: SMB/MS_Bulletin_Checks/Possible

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2022/4/12

脆弱性公開日: 2022/4/12

参照情報

CVE: CVE-2022-24472, CVE-2022-26901

IAVA: 2022-A-0141-S

MSFT: MS22-5002183

MSKB: 5002183