CentOS 8 : python39: 3.9 and python39-devel: 3.9 (CESA-2022: 1763)

high Nessus プラグイン ID 160910

概要

リモートの CentOS ホストにセキュリティ更新プログラムがありません。

説明

リモートの CentOS Linux 8 ホストにインストールされているパッケージは、CESA-2022: 1763 アドバイザリに記載された脆弱性の影響を受けます。

- python-lxml:HTML Cleaner により、細工された SVG 埋め込みスクリプトはパススルーすることが可能(CVE-2021-43818)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ頼っていることに注意してください。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://access.redhat.com/errata/RHSA-2022:1763

プラグインの詳細

深刻度: High

ID: 160910

ファイル名: centos8_RHSA-2022-1763.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2022/5/10

更新日: 2022/5/10

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure

リスク情報

VPR

リスクファクター: Medium

スコア: 4.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-43818

CVSS v3

リスクファクター: High

Base Score: 7.1

Temporal Score: 6.2

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:centos:centos:8-stream, p-cpe:/a:centos:centos:python39, p-cpe:/a:centos:centos:python39-PyMySQL, p-cpe:/a:centos:centos:python39-cffi, p-cpe:/a:centos:centos:python39-chardet, p-cpe:/a:centos:centos:python39-cryptography, p-cpe:/a:centos:centos:python39-devel, p-cpe:/a:centos:centos:python39-idle, p-cpe:/a:centos:centos:python39-idna, p-cpe:/a:centos:centos:python39-libs, p-cpe:/a:centos:centos:python39-mod_wsgi, p-cpe:/a:centos:centos:python39-numpy, p-cpe:/a:centos:centos:python39-numpy-doc, p-cpe:/a:centos:centos:python39-numpy-f2py, p-cpe:/a:centos:centos:python39-ply, p-cpe:/a:centos:centos:python39-psutil, p-cpe:/a:centos:centos:python39-psycopg2, p-cpe:/a:centos:centos:python39-psycopg2-doc, p-cpe:/a:centos:centos:python39-psycopg2-tests, p-cpe:/a:centos:centos:python39-pycparser, p-cpe:/a:centos:centos:python39-pysocks, p-cpe:/a:centos:centos:python39-pyyaml, p-cpe:/a:centos:centos:python39-requests, p-cpe:/a:centos:centos:python39-rpm-macros, p-cpe:/a:centos:centos:python39-scipy, p-cpe:/a:centos:centos:python39-setuptools, p-cpe:/a:centos:centos:python39-setuptools-wheel, p-cpe:/a:centos:centos:python39-six, p-cpe:/a:centos:centos:python39-test, p-cpe:/a:centos:centos:python39-tkinter, p-cpe:/a:centos:centos:python39-toml, p-cpe:/a:centos:centos:python39-urllib3, p-cpe:/a:centos:centos:python39-wheel, p-cpe:/a:centos:centos:python39-wheel-wheel

必要な KB アイテム: Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list, Host/cpu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/5/10

脆弱性公開日: 2021/12/13

参照情報

CVE: CVE-2021-43818

RHSA: 2022:1763