CentOS 8: qt5-qtbase (CESA-2022: 1796)

high Nessus プラグイン ID 160916

概要

リモートの CentOS ホストにセキュリティ更新プログラムがありません。

説明

リモートの CentOS Linux 8 ホストにインストールされているパッケージは、CESA-2022: 1796のアドバイザリに記載されている複数の脆弱性の影響を受けます。

- qt:以下における領域外書き込み。QOutlineMapper: : convertPath called from QRasterPaintEngine: : fillおよびQPaintEngineEx:: stroke (CVE-2021-38593)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ頼っていることに注意してください。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://access.redhat.com/errata/RHSA-2022:1796

プラグインの詳細

深刻度: High

ID: 160916

ファイル名: centos8_RHSA-2022-1796.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2022/5/10

更新日: 2022/5/10

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-38593

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:centos:centos:8-stream, p-cpe:/a:centos:centos:qt5-qtbase, p-cpe:/a:centos:centos:qt5-qtbase-common, p-cpe:/a:centos:centos:qt5-qtbase-devel, p-cpe:/a:centos:centos:qt5-qtbase-examples, p-cpe:/a:centos:centos:qt5-qtbase-gui, p-cpe:/a:centos:centos:qt5-qtbase-mysql, p-cpe:/a:centos:centos:qt5-qtbase-odbc, p-cpe:/a:centos:centos:qt5-qtbase-postgresql, p-cpe:/a:centos:centos:qt5-qtbase-private-devel, p-cpe:/a:centos:centos:qt5-qtbase-static

必要な KB アイテム: Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list, Host/cpu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/5/10

脆弱性公開日: 2021/8/12

参照情報

CVE: CVE-2021-38593

RHSA: 2022:1796