Microsoft Word 製品のセキュリティ更新プログラム (2022 年 5 月)

medium Nessus プラグイン ID 160935

概要

Microsoft Word 製品にセキュリティ更新プログラムがありません。

説明

Microsoft Word 製品にセキュリティ更新プログラムがありません。したがって、以下の脆弱性の影響を受けます。

- セキュリティ機能バイパスの脆弱性。攻撃者がこれを悪用し、セキュリティ機能をバイパスして認証されていないアクションを実行し、システム / アプリケーションの整合性を損なう可能性があります。
(CVE-2022-29107)

ソリューション

Microsoftはこの問題を解決するために、以下のセキュリティ更新プログラムをリリースしています。
-KB5002184
-KB5002187

Office 365、Office 2016 C2R、Office 2019の場合は、自動更新が有効になっていることを確認するか、任意のOfficeアプリを開いて手動で更新を実行します。

関連情報

https://support.microsoft.com/en-us/help/5002184

https://support.microsoft.com/en-us/help/5002187

プラグインの詳細

深刻度: Medium

ID: 160935

ファイル名: smb_nt_ms22_may_word.nasl

バージョン: 1.5

タイプ: local

エージェント: windows

公開日: 2022/5/10

更新日: 2022/6/10

リスク情報

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-29107

CVSS v3

リスクファクター: Medium

Base Score: 5.5

Temporal Score: 4.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:microsoft:word

必要な KB アイテム: SMB/MS_Bulletin_Checks/Possible

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/5/10

脆弱性公開日: 2022/5/10

参照情報

CVE: CVE-2022-29107

MSKB: 5002184, 5002187

MSFT: MS22-5002184, MS22-5002187

IAVA: 2022-A-0199