DebianDSA-5152-1:spip - セキュリティ更新

high Nessus プラグイン ID 161687

概要

リモートの Debian ホストにセキュリティ関連の更新プログラムがありません。

説明

リモートの Debian 10/11 ホストには、dsa-5152 のアドバイザリに記載された脆弱性の影響を受けるパッケージがインストールされています。

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

spipパッケージをアップグレードしてください。

安定版 (stable) ディストリビューション (bullseye) では、これらの問題はバージョン 3.2.11-3+deb11u4 で修正されています。

関連情報

https://security-tracker.debian.org/tracker/source-package/spip

https://www.debian.org/security/2022/dsa-5152

https://packages.debian.org/source/buster/spip

https://packages.debian.org/source/bullseye/spip

プラグインの詳細

深刻度: High

ID: 161687

ファイル名: debian_DSA-5152.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2022/5/31

更新日: 2022/5/31

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent

脆弱性情報

CPE: p-cpe:/a:debian:debian_linux:spip, cpe:/o:debian:debian_linux:10.0, cpe:/o:debian:debian_linux:11.0

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/5/30

脆弱性公開日: 2022/5/30