Debian DLA-3038-1: debian-security-support - LTS セキュリティ更新

high Nessus プラグイン ID 161802

概要

リモートのDebianホストにセキュリティ関連の更新プログラムがありません。

説明

リモートの Debian 9 ホストには、dla-3038 のアドバイザリに記載された脆弱性の影響を受けるパッケージがインストールされています。

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

debian-security-support パッケージをアップグレードしてください。

Debian 9 'Stretch'では、この問題はバージョン1で修正されています。

関連情報

https://packages.debian.org/source/stretch/debian-security-support

http://www.nessus.org/u?975bffe2

https://www.debian.org/lts/security/2022/dla-3038

プラグインの詳細

深刻度: High

ID: 161802

ファイル名: debian_DLA-3038.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2022/6/3

更新日: 2022/6/3

サポートされているセンサー: Nessus Agent

脆弱性情報

CPE: cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:debian-security-support:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/6/3

脆弱性公開日: 2022/6/3