Microsoft SharePoint Server 2016 のセキュリティ更新プログラム (2022 年 6 月)

high Nessus プラグイン ID 162200

概要

リモートホストにインストールされている Microsoft SharePoint Server 2016 にセキュリティ更新プログラムがありません。

説明

リモートホストにインストールされている Microsoft SharePoint Server 2016 に、セキュリティ更新プログラムがありません。そのため、以下の複数の脆弱性の影響を受けます。

- リモートコード実行の脆弱性。攻撃者がこれを悪用して認証をバイパスし、認証されていない任意のコマンドを実行する可能性があります。(CVE-2022-30157、CVE-2022-30158)

- 情報漏洩の脆弱性。攻撃者がこれを悪用し、秘密情報を漏洩させる可能性があります。(CVE-2022-30159、CVE-2022-30171、CVE-2022-30172)

ソリューション

Microsoft はこの問題に対応するために KB5002222をリリースしています。

参考資料

https://support.microsoft.com/en-us/help/5002222

プラグインの詳細

深刻度: High

ID: 162200

ファイル名: smb_nt_ms22_jun_office_sharepoint_2016.nasl

バージョン: 1.5

タイプ: local

エージェント: windows

公開日: 2022/6/14

更新日: 2023/10/20

サポートされているセンサー: Frictionless Assessment Agent, Nessus

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

基本値: 6.5

現状値: 5.4

ベクトル: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P

CVSS スコアのソース: CVE-2022-30157

CVSS v3

リスクファクター: High

基本値: 8.8

現状値: 8.2

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:F/RL:O/RC:C

CVSS スコアのソース: CVE-2022-30158

脆弱性情報

CPE: cpe:/a:microsoft:sharepoint_server

必要な KB アイテム: SMB/MS_Bulletin_Checks/Possible

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2022/6/14

脆弱性公開日: 2022/6/14

参照情報

CVE: CVE-2022-30157, CVE-2022-30158, CVE-2022-30159, CVE-2022-30171, CVE-2022-30172

IAVA: 2022-A-0237-S

MSFT: MS22-5002222

MSKB: 5002222