Debian DSA-5165-1 : vlc - security update

high Nessus プラグイン ID 162405

概要

リモートの Debian ホストにセキュリティ関連の更新プログラムがありません。

説明

リモートの Debian 10/11 ホストには、dsa-5165 のアドバイザリに記載された脆弱性の影響を受けるパッケージがインストールされています。

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

vlcパッケージをアップグレードしてください。

安定版 (stable) ディストリビューション (bullseye) では、これらの問題はバージョン 3.0.17.4-0+deb11u1 で修正されています。

関連情報

https://security-tracker.debian.org/tracker/source-package/vlc

https://packages.debian.org/source/buster/vlc

https://www.debian.org/security/2022/dsa-5165

https://packages.debian.org/source/bullseye/vlc

プラグインの詳細

深刻度: High

ID: 162405

ファイル名: debian_DSA-5165.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2022/6/20

更新日: 2022/6/20

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent

脆弱性情報

CPE: cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:*, cpe:2.3:o:debian:debian_linux:11.0:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:vlc:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:libvlc-bin:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:libvlc-dev:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:libvlc5:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:libvlccore-dev:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:libvlccore9:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:vlc-bin:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:vlc-data:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:vlc-l10n:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:vlc-plugin-access-extra:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:vlc-plugin-base:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:vlc-plugin-fluidsynth:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:vlc-plugin-jack:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:vlc-plugin-notify:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:vlc-plugin-qt:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:vlc-plugin-samba:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:vlc-plugin-skins2:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:vlc-plugin-svg:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:vlc-plugin-video-output:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:vlc-plugin-video-splitter:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:vlc-plugin-visualization:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:vlc-plugin-zvbi:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/6/20

脆弱性公開日: 2022/6/20