Atlassian Jira < 8.20.3 / 8.21.0 XSS (JRASERVER-73069)

medium Nessus プラグイン ID 162763

概要

リモートの Atlassian Jira ホストにセキュリティ更新がありません。

説明

リモートホストにインストールされている Atlassian Jira のバージョンは、8.20.3 / 8.21.0 より前です。したがって、JRASERVER-73069 のアドバイザリに記載されている脆弱性の影響を受けます。

- issueTypes パラメーターを介した /rest/jpo/1.0/hierarchyConfiguration の蓄積型 XSS - CVE-2021-43945(CVE-2021-43945)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Atlassian Jiraバージョン8.20.3、8.21.0またはそれ以降にアップグレードしてください。

関連情報

https://jira.atlassian.com/browse/JRASERVER-73069

プラグインの詳細

深刻度: Medium

ID: 162763

ファイル名: jira_8_21_0_jraserver-73069.nasl

バージョン: 1.4

タイプ: combined

エージェント: windows, macosx, unix

ファミリー: CGI abuses : XSS

公開日: 2022/7/6

更新日: 2022/7/27

構成: 徹底的なチェックを有効にする

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 3

CVSS v2

リスクファクター: Low

Base Score: 3.5

Temporal Score: 2.6

ベクトル: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

現状ベクトル: CVSS2#E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-43945

CVSS v3

リスクファクター: Medium

Base Score: 4.8

Temporal Score: 4.2

ベクトル: CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:2.3:a:atlassian:jira:*:*:*:*:*:*:*:*

必要な KB アイテム: installed_sw/Atlassian JIRA

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/11/30

脆弱性公開日: 2022/2/28

参照情報

CVE: CVE-2021-43945