Debian DSA-5223-1 : chromium - セキュリティ更新

high Nessus プラグイン ID 164648

概要

リモートの Debian ホストにセキュリティ関連の更新プログラムがありません。

説明

リモートの Debian 11 ホストには、dsa-5223 のアドバイザリに記載された複数の脆弱性の影響を受けるパッケージがインストールされています。

- Network Service のメモリ解放後使用 (Use After Free)。(CVE-2022-3038)

- WebSQL のメモリ解放後使用 (Use After Free)。(CVE-2022-3039、CVE-2022-3041)

- Layout のメモリ解放後使用 (Use After Free)。(CVE-2022-3040)

- PhoneHub のメモリ解放後使用 (Use After Free)。(CVE-2022-3042)

- 画面キャプチャのヒープバッファオーバーフロー。(CVE-2022-3043)

- Site Isolation における不適切な実装。(CVE-2022-3044)

- V8 での信頼できない入力の不十分な検証。(CVE-2022-3045)

- ブラウザタグのメモリ解放後使用 (Use After Free)。(CVE-2022-3046)

- Extensions API における不十分なポリシー実施。(CVE-2022-3047)

- Chrome OS ロック画面における不適切な実装。(CVE-2022-3048)

- 分割画面でのメモリ解放後使用 (Use After Free)。(CVE-2022-3049)

- WebUI におけるヒープバッファオーバーフロー。(CVE-2022-3050)

- Exosphere におけるヒープバッファオーバーフロー。(CVE-2022-3051)

- Window Manager のヒープバッファオーバーフロー。(CVE-2022-3052)

- Pointer Lock における不適切な実装。(CVE-2022-3053)

- DevTools における不十分なポリシー実施。(CVE-2022-3054)

- パスワードでのメモリ解放後使用 (Use After Free)。(CVE-2022-3055)

- Content Security ポリシーでの不十分なポリシー実施。(CVE-2022-3056)

- iframe Sandbox における不適切な実装。(CVE-2022-3057)

- Sign-In Flow におけるメモリ解放後使用 (Use After Free)。(CVE-2022-3058)

-Tab Strip でのメモリ解放後使用 (Use After Free)。(CVE-2022-3071)

Nessus はこれらの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

chromium パッケージをアップグレードしてください。

安定版 (stable) ディストリビューション (bullseye) では、これらの問題はバージョン 105.0.5195.52-1~deb11u1 で修正されています。

関連情報

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=987292

https://security-tracker.debian.org/tracker/source-package/chromium

https://www.debian.org/security/2022/dsa-5223

https://security-tracker.debian.org/tracker/CVE-2022-3038

https://security-tracker.debian.org/tracker/CVE-2022-3039

https://security-tracker.debian.org/tracker/CVE-2022-3040

https://security-tracker.debian.org/tracker/CVE-2022-3041

https://security-tracker.debian.org/tracker/CVE-2022-3042

https://security-tracker.debian.org/tracker/CVE-2022-3043

https://security-tracker.debian.org/tracker/CVE-2022-3044

https://security-tracker.debian.org/tracker/CVE-2022-3045

https://security-tracker.debian.org/tracker/CVE-2022-3046

https://security-tracker.debian.org/tracker/CVE-2022-3047

https://security-tracker.debian.org/tracker/CVE-2022-3048

https://security-tracker.debian.org/tracker/CVE-2022-3049

https://security-tracker.debian.org/tracker/CVE-2022-3050

https://security-tracker.debian.org/tracker/CVE-2022-3051

https://security-tracker.debian.org/tracker/CVE-2022-3052

https://security-tracker.debian.org/tracker/CVE-2022-3053

https://security-tracker.debian.org/tracker/CVE-2022-3054

https://security-tracker.debian.org/tracker/CVE-2022-3055

https://security-tracker.debian.org/tracker/CVE-2022-3056

https://security-tracker.debian.org/tracker/CVE-2022-3057

https://security-tracker.debian.org/tracker/CVE-2022-3058

https://security-tracker.debian.org/tracker/CVE-2022-3071

https://packages.debian.org/source/bullseye/chromium

プラグインの詳細

深刻度: High

ID: 164648

ファイル名: debian_DSA-5223.nasl

バージョン: 1.4

タイプ: local

エージェント: unix

公開日: 2022/9/2

更新日: 2022/10/4

サポートされているセンサー: Agentless Assessment, Frictionless Assessment Agent, Nessus Agent

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 7.8

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-3071

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.9

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:debian:debian_linux:chromium, p-cpe:/a:debian:debian_linux:chromium-common, p-cpe:/a:debian:debian_linux:chromium-driver, p-cpe:/a:debian:debian_linux:chromium-l10n, p-cpe:/a:debian:debian_linux:chromium-sandbox, p-cpe:/a:debian:debian_linux:chromium-shell, cpe:/o:debian:debian_linux:11.0

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2022/9/1

脆弱性公開日: 2022/8/30

参照情報

CVE: CVE-2022-3038, CVE-2022-3039, CVE-2022-3040, CVE-2022-3041, CVE-2022-3042, CVE-2022-3043, CVE-2022-3044, CVE-2022-3045, CVE-2022-3046, CVE-2022-3047, CVE-2022-3048, CVE-2022-3049, CVE-2022-3050, CVE-2022-3051, CVE-2022-3052, CVE-2022-3053, CVE-2022-3054, CVE-2022-3055, CVE-2022-3056, CVE-2022-3057, CVE-2022-3058, CVE-2022-3071