Security Updates for Microsoft SharePoint Server 2016 (September 2022)

high Nessus プラグイン ID 165212

概要

リモートホストにインストールされている Microsoft SharePoint Server 2016 にセキュリティ更新プログラムがありません。

説明

リモートホストにインストールされているMicrosoft SharePoint Server 2016に、セキュリティ更新プログラムがありません。したがって、リモートコード実行の脆弱性の影響を受けます。攻撃者がこれを悪用して認証をバイパスし、認証されていない任意のコマンドを実行する可能性があります。

ソリューション

Microsoft はこの問題に対応するために KB5002269 をリリースしています。

関連情報

https://support.microsoft.com/en-us/help/5002269

プラグインの詳細

深刻度: High

ID: 165212

ファイル名: smb_nt_ms22_sep_office_sharepoint_2016.nasl

バージョン: 1.4

タイプ: local

エージェント: windows

公開日: 2022/9/16

更新日: 2022/12/5

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: High

Base Score: 9

Temporal Score: 6.7

ベクトル: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

現状ベクトル: CVSS2#E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-38009

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:2.3:a:microsoft:sharepoint_server:*:*:*:*:*:*:*:*

必要な KB アイテム: SMB/MS_Bulletin_Checks/Possible

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/9/13

脆弱性公開日: 2022/9/13

参照情報

CVE: CVE-2022-37961, CVE-2022-35823, CVE-2022-38009, CVE-2022-38008

MSKB: 5002269

MSFT: MS22-5002269

IAVA: 2022-A-0371-S