Debian DLA-3163-1 : wordpress - LTS セキュリティ更新

high Nessus プラグイン ID 166589

概要

リモートの Debian ホストにセキュリティ関連の更新プログラムがありません。

説明

リモートの Debian 10 ホストには、dla-3163 のアドバイザリに記載された脆弱性の影響を受けるパッケージがインストールされています。

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

wordpress パッケージをアップグレードしてください。

Debian 10 buster では、この問題はバージョン 5.0.18+dfsg1-0+deb10u1 で修正されています。

関連情報

https://security-tracker.debian.org/tracker/source-package/wordpress

https://packages.debian.org/source/buster/wordpress

https://www.debian.org/lts/security/2022/dla-3163

プラグインの詳細

深刻度: High

ID: 166589

ファイル名: debian_DLA-3163.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2022/10/27

更新日: 2022/10/27

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent, Agentless Assessment

脆弱性情報

CPE: cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:wordpress:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:wordpress-l10n:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:wordpress-theme-twentyseventeen:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:wordpress-theme-twentysixteen:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:wordpress-theme-twentynineteen:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/10/26

脆弱性公開日: 2022/10/26