CentOS 8 : mutt (CESA-2022: 7640)

medium Nessus プラグイン ID 167187

概要

リモートのCentOSホストにセキュリティ更新プログラムがありません。

説明

リモートのCentOS Linux 8ホストにインストールされているパッケージは、CESA-2022: 7640 のアドバイザリに記載されている脆弱性の影響を受けます。

- mutt: uudecoder 関数のバッファオーバーフロー (CVE-2022-1328)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるmuttパッケージを更新してください。

関連情報

https://access.redhat.com/errata/RHSA-2022:7640

プラグインの詳細

深刻度: Medium

ID: 167187

ファイル名: centos8_RHSA-2022-7640.nasl

バージョン: 1.3

タイプ: local

エージェント: unix

公開日: 2022/11/9

更新日: 2022/11/10

サポートされているセンサー: Frictionless Assessment AWS, Frictionless Assessment Azure, Frictionless Assessment Agent, Agentless Assessment

リスク情報

VPR

リスクファクター: Low

スコア: 2.2

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.9

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

現状ベクトル: CVSS2#E:POC/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-1328

CVSS v3

リスクファクター: Medium

Base Score: 5.3

Temporal Score: 4.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

現状ベクトル: CVSS:3.0/E:P/RL:O/RC:C

脆弱性情報

CPE: p-cpe:2.3:a:centos:centos:mutt:*:*:*:*:*:*:*, cpe:2.3:o:centos:centos:8-stream:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/CentOS/release, Host/CentOS/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2022/11/8

脆弱性公開日: 2022/4/12

参照情報

CVE: CVE-2022-1328

RHSA: 2022:7640