Debian DLA-3189-1: postgresql-11 - LTS セキュリティ更新

high Nessus プラグイン ID 167532

概要

リモートの Debian ホストにセキュリティ関連の更新プログラムがありません。

説明

リモートの Debian 10 ホストには、dla-3189 のアドバイザリに記載された脆弱性の影響を受けるパッケージがインストールされています。

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

postgresql-11 パッケージをアップグレードしてください。

Debian 10 buster では、この問題はバージョン 11.18-0+deb10u1 で修正されています。

関連情報

http://www.nessus.org/u?4e0872ee

https://packages.debian.org/source/buster/postgresql-11

https://www.debian.org/lts/security/2022/dla-3189

プラグインの詳細

深刻度: High

ID: 167532

ファイル名: debian_DLA-3189.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2022/11/15

更新日: 2022/11/15

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent, Agentless Assessment

脆弱性情報

CPE: cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:libecpg-compat3:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:libecpg-dev:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:libecpg6:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:libpgtypes3:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:libpq-dev:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:libpq5:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:postgresql-11:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:postgresql-client-11:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:postgresql-doc-11:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:postgresql-plperl-11:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:postgresql-plpython-11:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:postgresql-plpython3-11:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:postgresql-pltcl-11:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:postgresql-server-dev-11:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/11/15

脆弱性公開日: 2022/11/15