DebianDSA-5279-1:wordpress - セキュリティ更新

high Nessus プラグイン ID 167631

概要

リモートの Debian ホストにセキュリティ関連の更新プログラムがありません。

説明

リモートの Debian 11 ホストには、dsa-5279 のアドバイザリに記載された脆弱性の影響を受けるパッケージがインストールされています。

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

wordpress パッケージをアップグレードしてください。

安定版 (stable) ディストリビューション (bullseye) では、この問題はバージョン 5.7.8+dfsg1-0+deb11u1 で修正されています。

関連情報

https://security-tracker.debian.org/tracker/source-package/wordpress

https://packages.debian.org/source/bullseye/wordpress

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=1007005

https://www.debian.org/security/2022/dsa-5279

プラグインの詳細

深刻度: High

ID: 167631

ファイル名: debian_DSA-5279.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2022/11/16

更新日: 2022/11/16

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent, Agentless Assessment

脆弱性情報

CPE: cpe:2.3:o:debian:debian_linux:11.0:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:wordpress:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:wordpress-l10n:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:wordpress-theme-twentynineteen:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:wordpress-theme-twentytwenty:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:wordpress-theme-twentytwentyone:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/11/15

脆弱性公開日: 2022/11/15