Debian DSA-5288-1:graphicsmagick - セキュリティ更新

high Nessus プラグイン ID 168194

概要

リモートの Debian ホストにセキュリティ関連の更新プログラムがありません。

説明

リモートの Debian 11 ホストには、dsa-5288 のアドバイザリに記載された脆弱性の影響を受けるパッケージがインストールされています。

- GraphicsMagick で、MIFF の解析時のヒープバッファオーバーフローが見つかりました。(CVE-2022-1270)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

graphicsmagick パッケージをアップグレードしてください。

安定版 (stable) ディストリビューション (bullseye) では、この問題はバージョン 1.4+really1.3.36+hg16481-2+deb11u1 で修正されています。

関連情報

http://www.nessus.org/u?e247f871

https://security-tracker.debian.org/tracker/CVE-2022-1270

https://www.debian.org/security/2022/dsa-5288

https://packages.debian.org/source/bullseye/graphicsmagick

プラグインの詳細

深刻度: High

ID: 168194

ファイル名: debian_DSA-5288.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2022/11/25

更新日: 2022/11/25

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent, Agentless Assessment

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 7.2

Temporal Score: 5.3

ベクトル: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: CVSS2#E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-1270

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:2.3:o:debian:debian_linux:11.0:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:graphicsmagick:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:graphicsmagick-dbg:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:graphicsmagick-imagemagick-compat:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:graphicsmagick-libmagick-dev-compat:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:libgraphics-magick-perl:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:libgraphicsmagick1-dev:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:libgraphicsmagick\+\+1-dev:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:libgraphicsmagick-q16-3:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:libgraphicsmagick\+\+-q16-12:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/11/25

脆弱性公開日: 2022/9/28

参照情報

CVE: CVE-2022-1270